Laser cutter ruby issue

Tried to use the laser on Wednesday with ruby. No matter what I tried when pushed to laser I’d get an error saying something along the lines of “there was an error sending to the laser”.
I double checked various things such as no doors left open on the unit, That tool control wasn’t open and that it was set to ruby in the system tray. even tried simpler designs to no effect.

Thankfully @barrylillis was there and remembered enough of tool control to help me with my project.
But this could be an issue for upcoming laser inductions and other people like me who are mostly familiar with ruby.

@lasertechs ???

I’m not aware of any issues.

Next time it happens please let us know and we’ll investigate- but that error is common if you’ve not tapped into tool control.

Did you try to restart the programme? That works for me when that happens, or when the pc used to be on all the time, restarting it whole also does magic.

Most likely the laser cutter was in JobControl mode, not Ruby mode:

1 Like

Yes Turned whole pc on and off again.

I definitely checked this.

Was in ruby at the time I’m sure of it.

Next time you have issues - please reach out to the the lasertechs and we’ll try and work out what’s going on :slight_smile: