Trotec print-job issues


(Dale Connolly) #1

@lasertechs

This morning I was having serious issues trying to print on the trotec. My image was A3 landscape but whatever I tried to do, the image that was sent to the printer was completely different dimensions to A3.

I tried everything. Tried printing from different programmes (photoshop, CorelDraw, illustrator) but the image sent to the trotec job slate was not the A3 image I was trying to print.

I eventually scrapped that and went to Inkscape to try and redraw my image and cut from there. All went well and it printed okay. Though I then decided I didn’t like the result and edited my image a little (removed a squiggly line and replace with a slightly better squiggly line).

When I tried to send this job to the trotec, it again changed the dimensions AND didn’t recognise half of the lines on the image…including those it had lasered a mere 2mins prior.

In the end I turned it all off and left the space before I lost it and introduced mr claw hammer to mr trotec…

I’ve put a few screen shots to show the dimensions I was choosing and the dimensions the system was giving me.

Any ideas?!


(Tom Newsom) #2

In print preferences, what size settings were you using? Take from application? Minimize to job?

Unrecognised lines are usually ones with the wrong thickness or colour


(EdwardBilson) #3

I had Trotec issues at the weekend - couldn’t get lines to cut (engraving no issues). Weirdly I’d used exactly the same file the previous week without issue. Tried 0.001mm and (at Mark’s suggestion) 0.025mm lines, without success


(Dermot Jones) #4

0.001 is inches, I believe?


(EdwardBilson) #5

Indeed, as Mark pointed out. What’s puzzling is it worked last week.
I’ll have another play - there may be an issue with the units I select in the job or something.


(Dale Connolly) #6

I tried all of them. Take from application. User defined. Minimise to job. Each time the same thing happened and it gave the odd shape you can see in the pics (looks like elongated A4 in portrait. Tall and narrow).

I rebooted. I re-saved the file. I prayed to a deity I don’t believe in! Nowt worked. It’s likely something really simple, but I’ll be damned if I could work it out.


(Dale Connolly) #7

If you look at the second photo, it shows the whole page in print preview, but there’s a dotted line down the centre. When I sent that to the job slate, it only sent everything to the left of the dotted line I.e half a page.


(Tom Newsom) #8

Looks like the printer settings were set to something manual. 16.65x43.78cm is a weird size. If you’d clicked Print Settings you’d probably have seen Take From Application unticked, and a manual paper size specified in this screen:

If you want to position a specific A3 job at a specific place, you should untick Take From Application and Minimize To Job Size, and set Size to 420x297mm. Then your media size will match and you’ll get an exactly A3-sized job in JobControl. You’d also want to make sure the Placement in Illustrator is set to 0,0. You have -150.28,-54.33mm


(Dale Connolly) #9

Hmmmm…I’ll have to play about with it when I’m next down. I reckon someone will have already reset it by then…hopefully!

One thing is that I had the ‘take from application’ both checked and unchecked and got the same result. I literally tried almost every combo of settings.

In my defence I popped in this morning after a night shift, so not at my level best.

Thanks for trying to work out what was going wrong though. Appreciated.


(Barnaby Coote) #10

The print app will usually disregard the canvas size and resize the job to avoid wasted space by default.

You can force the print size by drawing a box and setting it as a reference or “placement” colour (I think that’s what trotec calls it) in job control. This is the third option in the material settings, besides cut or engrave.

Make your canvas a bit bigger, draw an A3 box in that new colour, and it will appear in job control the right size and provide a visual aid to line things up.


(Dale Connolly) #11

Funnily enough I had a box within my A3 canvas! The computer was just saying ‘no’. A lot.

I’ll post the image I was trying to laser…please don’t laugh!


(Dale Connolly) #12

This was with the old squiggle. I changed it to a more solid line and ditched the shells as it wasn’t recognising them to engrave them.


(Andrea Campanella) #13

check the alpha channel, make sure alpha is all the way up , as , not transparent…


(Dermot Jones) #14

On a side note: I may have found a solution to the Inkscape cutting issue where JC only sees part of the image. I’ll experiment with it but there seemed to be an issue where it was interpreting a landscape page size as portrait – though keeping the image in the correct orientation. I increased the dimensions gradually and the cut image grew proportionally.

Like I said: needs a bit of study to see what’s going on here.