Fob access (kiosk not working)


(Tye Jones) #1

@directors @systems

I have picked up a new fob, cannot get kiosk to work, touched in at 16:47, is there anyway this can be activated manually?

Thanks


(Tom Lynch) #2

No it can only be done via the Kiosk, I had forgotten it needed looking at, I will try to do this tomorrow.


(Mark Johnson) #3

i tried to help Ty yesterday with this, not sure if it is connecting to the membership system as when i touched my fob on it came up with the new fob dialogue rather than my name


(Dermot Jones) #4

Tagging @naxxfish as I think this is his baby?


(Tom Lynch) #5

The membership kiosk is now working again.

@directors asking about apparently a member took a massive handful of tags, coupled with people keep loosing them or taking them because they left theirs at home, we’ve managed to blast through those tags and there are 3 left.

Members: Please remember that tags are not free, they are for new members and genuine lost tags, they’re 50p each so every time you take one because you forgot to bring yours in it costs us money.


(Dermot Jones) #6

Let’s have a tag amnesty! If you’ve got a bunch of tags at home that are no longer registered to your account then drop them back to the Space

I think there was a spate of issuing extra tags for some activities? Also some tags were thrown away under the impression that they were faulty…when they might have been fine

Anyway…more tags are on the way, but if they keep going at this rate we might need to return to the old system where directors approve replacements, or ask for a contribution for a new tag

For future reference if you scan the RFID code directors should be able to manually add it to the system


(Rich Maynard) #7

Can we use other tags/cards? I have two for work already, one for SLMS (and a bunch of random ones from worldwide transport systems…)


(Dermot Jones) #8

At the moment just these mifare fobs. And likely to stay that way as tool control is built around them


(Tom Lynch) #9

How are you able to do that? The system to do that was switched off months and months ago.


(Dermot Jones) #10

Yeah, that’s what I thought…however I was able to input characters on Tye’s tag page…but wasn’t able to try it with a real RFID code though – got an error of ‘malformed ID’ – maybe it wouldn’t have worked with a real one?

However always useful to have a backup option, so maybe worth looking at again? I can’t quite remember the reason we scrapped that previously…


(Tom Lynch) #11

Security was why the old system was removed.

There next best solution would be for a director to read the tag on their phone and enter it.

The error you received is because it wasn’t correctly formatted. The tags all have a certain format so random letters won’t work.


(Nico de Jong) #12

Technically as we will not be having any new members join we shouldn’t be using hardly any new tags… only replacing faulty ones.

Perhaps they should be locked away and only dished out when needed…