Job control for laser

Hi all, Job control for the laser is definitely in the blink, it keeps stating that no more jobs can be positioned on the plate even if none already exist. Sometimes when the image does appear, it only appears in parts with lines/bits missing?
@lasertechs please can someone have a look.

1 Like

That happens when your document is too big, remember you have to set the document size in Job Control.

Hmmm, I did find something to that effect from a google search but still couldn’t get it to work, the job wasn’t particularly big…
@unknowndomain could you just advise on where the siZe needs to be set so I can try next time I am in the space.
Many thanks.

In print preferences where it says job size

One workaround I found was setting X and Y offsets to 0 (Illustrator). I wrote the notes in the Software Quirks section here:

Props to anyone who contributes to the ‘Software Quirks’ section. It took me a while to make my peace with it, and I still get stumped sometimes.