Illustrator colour settings


(Chanelle) #1

Hello,

I have been having some troubling with a file that is reading as a engave image instead of vector lines. Prevously this was becuase some of the settings in illustrator had been changed to CMYK. I have tried to revert some of the settings from CMYK to RGB but it doesn’t seem to work.

Any ideas? anyone else had a similar issue?

Cheers


(Neil Thomson) #2

Sometimes colours won’t get translated back, check that their rgb values are what you need them to be.


(Paul Court) #3

I was when importing drawings from Inkscape. turns out that when you import it to AI, it Adds a base layer that’s full white and the Trotec makes the whole thing a bitmap and therefore an Engraving. if you remove all blank layers in AI and then paste the drawing into a clean sheet it works fine.
Do need it in RGB mode though.

Courty


(Chanelle) #4

Yeah I double checked, they were all correct.


(Chanelle) #5

Strange, I’ve never had that happen before. But I’ll try this trick when I’m next in.

Cheers


(Chanelle) #6

has anyone @lasers used the laser today and changed the settings in illustrator. All files coming up as an engrave, I’m sure it’s simple but I can’t work it out. The colours were set as CMYK I think I have changed that now to RGB but still all files including those created in AI are showing as an engrave. Possible the last person using the laser was @TomHedges.

Many thanks


(unknowndomain) #7

As a reminder @ lasers notifies nearly the entire membership of the space, and really should be avoided in common use just like @ members.


(Tom Hedges) #8

I was indeed on the laser earlier - until 7.30. Jobcontrol didn’t like my file coming from Inkscape (not recognising cut lines), so I used illustrator - which worked fine. I don’t know Illustrator at all, but didn’t deliberately change any settings. One exception - when I tried to print, it would only select a 100mm square box - there was a dropdown list at the very top of the print dialog box that said “custom” - google suggested changing that to “default” - all worked fine after that.
I was working in RGB. maybe someone used it after me… @petra was potentially doing an induction?
PS - good luck! Hope you succeed - let me know if you think I might have changed something specific - will watch out for it next time.


(Andy Sanderson) #9

I have been using the laser the last few days with illustrator and good results - double check your line thickness is .025mm for a cut…


(Chanelle) #10

I wanted to communicate with all the laser users to understand the errors with thelaser, not sure how else I could do it, I don’t use it without thought. If a solution is found it would benefit everyone that is a laser user who has similar issues, which is likely.


(Chanelle) #11

Yes all checked and correct.


(Chanelle) #12

No worries, thank you. No resolutuon unfortunately.


(EdwardBilson) #13

Late reply - but I had this issue a while back and it seems Job Control doesn’t like the latest inscape update. No cutting - engraving only. Using illustrator works, but I’m very inept with it…


(Paul Court) #14

been playing with this for a while and there is defo some oddities here. never got to 100% but the way it looks so far (anyone who can continue playing/testing feel free) but the New version of Inkscape adds a hidden bottom white layer. This makes the Trotec interpret everything as a bitmap and it will only engrave not cut.
The get round this, we pulled the Inkscape file into Illustrator and there you can see in the layer tool, the extra base layer. if you delete the white base layer (there may be several of them depending on the drawing) and then copy/paste the remaining lines into a new Illustrator drawing, the trotec works fine.
Need to check the colour and the line width in illustrator before printing though as this doesn’t default properly and needs setting explicitly.

Be really happy for someone to build on this but it worked for me and @Matt_Conde

Courty