Discourse permissions help

Hi admins, I’ve paid and got my fob activated, but I still can’t access member pages on Discourse. Eg, when I try to see the inductions page, it tells me ‘access denied’ or ‘that page is private’ (depending on which link I click); and on the calendar I can only see the open days.

Can someone please help with this? I’d like to sign up for some tool inductions. Many thanks



Something that tripped me up when I joined was linking discourse account with the membership system, if you go to Update Details – South London Makerspace, there should be an option to enter your discourse account name. Filling that in worked for me

Thanks Sean, I’ve tried that but can’t find an option to enter my discourse account name. On the ‘update details’ page there’s no info (it’s just blank), and when I edit my account/password details there’s no option for a discourse name.

Any other help would be great!

I use Firefox as a browser, and when I log into the website, the Update Details under Members Area stays empty.

When using a private window, I can see and edit all my details, including Discourse Username etc.

Don’t know what causes the issue, but I have to do the same “trick” when booking with certain airlines.

Hope that helps.

Thanks Mark - I’ve tried that now, but no success still. I’ve tried private and normal windows, Safari, Firefox and Chrome… always blank under the details page.

Hi, I have got the same issue, have posted over “discussion” about it but no feedback yet Access to inductions waiting lists topic

Hi Luana, some progress today - when I tried the ‘update details’ page, this time it wasn’t blank, and I was able to put in my Discourse name. I didn’t do anything different, I guess an admin made some change to the back end. No change yet on Discourse (I still can’t see inductions etc) but maybe an admin needs to do something else to unlock it.